BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal. All reports in BackOffice should now be current and up to date.
Posted 9 months ago. Feb 23, 2018 - 19:13 EST
Monitoring
The BackOffice issue has been identified and is currently being monitored. All ShopKeep customers should have access to BackOffice reporting at a delayed rate. We will continue monitoring performance until the full resolution has been confirmed.
Posted 9 months ago. Feb 23, 2018 - 14:28 EST
Investigating
Some ShopKeep users are reporting a delay in receiving BackOffice reporting data. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 9 months ago. Feb 23, 2018 - 12:49 EST