Receive Inventory
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted 5 months ago. Jan 31, 2019 - 12:10 EST
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 5 months ago. Jan 31, 2019 - 11:48 EST
Update
The BackOffice is currently experiencing degraded performance. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 5 months ago. Jan 31, 2019 - 10:43 EST
Identified
The BackOffice is currently experiencing degraded performance on Receive Inventory page. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 5 months ago. Jan 31, 2019 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 31, 2019 - 10:07 EST
Investigating
Some ShopKeep merchants are reporting issues with the Receive Inventory function in BackOffice. This is currently being investigated.
Posted 5 months ago. Jan 31, 2019 - 10:06 EST
This incident affected: BackOffice.