BackOffice degraded performance
Incident Report for ShopKeep
Resolved
BackOffice performance is back to normal.
Posted 10 months ago. Jan 12, 2017 - 13:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 11, 2017 - 14:50 EST
Investigating
We’re monitoring a database issue which is intermittently impacting BackOffice availability.
Posted 10 months ago. Jan 11, 2017 - 12:27 EST