BackOffice - Time Clock
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted 7 months ago. Jun 04, 2018 - 10:31 EDT
Monitoring
The BackOffice with Time Clock issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 7 months ago. Jun 04, 2018 - 09:49 EDT
Identified
The issue with Time Clock has been identified and a fix is currently being implemented.
Posted 7 months ago. Jun 04, 2018 - 09:01 EDT
Investigating
Some ShopKeep users are reporting issues accessing the Time Clock in BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. Jun 04, 2018 - 08:37 EDT
This incident affected: BackOffice.