Credit Card Processing
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 08, 2018 - 00:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 08, 2018 - 00:05 EST
Identified
Our payment gateway is currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 8 months ago. Nov 07, 2018 - 23:53 EST
Investigating
Our payment gateway is currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 8 months ago. Nov 07, 2018 - 23:40 EST
This incident affected: Payment Processing (Credit Cards).