Data Syncing to QuickBooks
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and Quickbooks performance is back to normal.
Posted 10 months ago. Jan 31, 2018 - 11:49 EST
Monitoring
Some merchants may have seen nightly shifts not posting from ShopKeep to QuickBooks. We have identified the root cause with Quickbooks and shifts should begin posting shortly. We will continue to monitor this issue for any changes.
Posted 10 months ago. Jan 31, 2018 - 09:36 EST
Identified
Some merchants may see their shifts not posting from ShopKeep to QuickBooks. We have identified the root cause and we are currently working to resolve this issue.
Posted 10 months ago. Jan 31, 2018 - 09:08 EST
Investigating
Some merchants may see their shifts not posting from ShopKeep to QuickBooks. We are currently investigating this issue.
Posted 10 months ago. Jan 31, 2018 - 07:55 EST