Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted over 1 year ago. Jun 15, 2017 - 13:05 EDT
Monitoring
Full connectivity has been restored to the payment gateway and all customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted over 1 year ago. Jun 15, 2017 - 13:03 EDT
Investigating
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted over 1 year ago. Jun 15, 2017 - 12:56 EDT