Credit Card Processing
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 29, 2018 - 15:40 EDT
Monitoring
Full connectivity has been restored to the payment gateway and all customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted 6 months ago. Jun 29, 2018 - 14:41 EDT
Identified
Our payment gateway is currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 6 months ago. Jun 29, 2018 - 13:37 EDT
Investigating
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 6 months ago. Jun 29, 2018 - 12:48 EDT
This incident affected: Payment Processing (Credit Cards).