Reporting degradation
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 23, 2018 - 10:14 EST
Monitoring
The underlying infrastructure is recovering and all systems are operational. Some sales transactions may have a slight delay in posting to reports.
Posted 7 months ago. Feb 23, 2018 - 08:15 EST
Identified
We are currently investigating issues involving Back Office reports. During this time, some merchants may be experiencing the following:
- Transactions may be delayed due to a backlog in transactions making it to BackOffice
- Reports may show the text `temporarily-unavailable` in place of fields such as product names, item names etc
- Sales and Returns may take longer to show up in BackOffice
- Customers attempting to process a return for a sale made on a different register may experience issues

Please do not delete the ShopKeep app at this time
Posted 7 months ago. Feb 23, 2018 - 06:57 EST