BackOffice - Loyalty data delays
Incident Report for ShopKeep
Resolved
Our loyalty provider has identified and corrected the issue at their end. All data should now be flowing normally to AppCard.
Posted about 1 month ago. Aug 23, 2017 - 10:03 EDT
Identified
We have identified an issue with our loyalty program provider AppCard which is causing delays in syncing data from some ShopKeep accounts. The data will resume syncing as normal once the problem has been resolved by the vendor.
Posted about 1 month ago. Aug 23, 2017 - 02:48 EDT