Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the Clover gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted 13 days ago. Apr 09, 2018 - 20:07 EDT
Investigating
The Clover gateway is currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. We are working with Clover to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 13 days ago. Apr 09, 2018 - 17:21 EDT