App Card Integration
Incident Report for ShopKeep
Resolved
All processing issues related to loyalty transactions with App Card have been resolved. Loyyalty transactions can be processed at this time and all point values are up to date.
Posted 7 months ago. May 21, 2018 - 08:22 EDT
Investigating
Some ShopKeep users are reporting an issue in processing loyalty transactions with App Card. We are investigating the issue and its potential cause(s). Loyalty transactions can still be processed at this time although the point value may not be up to date. Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. May 21, 2018 - 07:33 EDT