iOS 11.4.1 and iOS 12 Connectivity Issues
Incident Report for ShopKeep
Resolved
After additional monitoring, we now officially recommend that customers use iOS 12.1 for the most reliable performance of their ShopKeep register app.
Posted about 1 month ago. Nov 05, 2018 - 18:18 EST
Monitoring
With the recent release of version 2.40.0 of the ShopKeep iOS app, we now recommend that all customers not using Serverless Sync update their iPads to iOS 12 for the most reliable performance.
Posted 2 months ago. Oct 09, 2018 - 12:14 EDT
Update
With the recent release of version 2.40.0 of the ShopKeep iOS app, we now recommend that all customers not using Serverless Sync update their iPads to iOS 12 for the most reliable performance.
Posted 2 months ago. Oct 09, 2018 - 12:11 EDT
Investigating
With the release of iOS 12, some customers have continued to experience connectivity issues with their Bluetooth and ethernet devices, so you may experience these as well if you update. In most cases, however, the issue can still be resolved with an update to network settings.
Posted 3 months ago. Sep 18, 2018 - 10:34 EDT