Gateway Outage
Incident Report for ShopKeep
Resolved
We have confirmed this issue is now resolved. Please contact Customer Care if you still have issues processing credit cards.
Posted 12 months ago. Jun 06, 2017 - 10:54 EDT
Monitoring
We have received reports that this issue is now resolved. Shopkeep will continue to monitor.
Posted 12 months ago. Jun 06, 2017 - 10:17 EDT
Identified
We are currently aware of ongoing issues with processing credit cards and receiving gateway error on card readers. Shopkeep is working on resolving the issue
Posted 12 months ago. Jun 06, 2017 - 10:03 EDT