BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The BackOffice issue has been resolved and all ShopKeep customers should be able to access BackOffice features as normal.
Posted 5 months ago. May 31, 2018 - 21:49 EDT
Monitoring
Monitoring - The BackOffice issue has been resolved and all ShopKeep customers should be able to access BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 5 months ago. May 31, 2018 - 19:09 EDT
Investigating
Some ShopKeep users are reporting a delay in receiving BackOffice reporting data. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 5 months ago. May 31, 2018 - 18:39 EDT
This incident affected: BackOffice.