Issues completing credit card transactions
Incident Report for ShopKeep
Resolved
Our credit card gateway has informed us that the issue was resolved at 1:40 EDT. We have been monitoring since and will continue to monitor internally.
Posted 6 months ago. May 28, 2017 - 14:32 EDT
Identified
We’ve confirmed that an issue at our credit card gateway is the cause of the unexpected downtime. They are aware of the issue and are working to resolve as quickly as possible.
Posted 6 months ago. May 28, 2017 - 13:53 EDT
Investigating
We are currently receiving reports that a some merchants might be experiencing issues processing credit cards.
Posted 6 months ago. May 28, 2017 - 13:45 EDT