Register - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and Register performance is back to normal.
Posted 3 months ago. Mar 07, 2019 - 19:12 EST
Monitoring
The register issues has been resolved and all ShopKeep customers should be able to get updates and activate registers as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 3 months ago. Mar 07, 2019 - 18:08 EST
Investigating
Some ShopKeep users are reporting an inability to get updates or activate new registers. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 3 months ago. Mar 07, 2019 - 16:37 EST