Exports are delayed for some merchants
Incident Report for ShopKeep
Resolved
BackOffice is working normally.
Posted 4 months ago. Aug 04, 2017 - 09:00 EDT
Monitoring
The affected Exports have now completed. We are monitoring performance.
Posted 4 months ago. Aug 04, 2017 - 07:35 EDT
Identified
A small number of our merchants are experiencing issues generating Exports for large data ranges. We have identified the cause of this issue, and our engineers are working on a solution.
Posted 4 months ago. Aug 04, 2017 - 06:36 EDT