Register and Pocket App - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and performance is back to normal.
Posted 2 months ago. Apr 04, 2019 - 07:49 EDT
Monitoring
The issue has been resolved and all ShopKeep customers should be able to access all features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 2 months ago. Apr 04, 2019 - 06:53 EDT
Identified
We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Apr 04, 2019 - 06:44 EDT
Investigating
Some ShopKeep users are reporting an inability to activate their iPad and Android registers as well as the ShopKeep Pocket App. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it. Please avoid deleting and reinstalling the ShopKeep and Pocket apps at this time.
Posted 2 months ago. Apr 04, 2019 - 06:08 EDT
This incident affected: BackOffice.