Chat/SMS, Email and Web To Case Support Functions
Incident Report for ShopKeep
Resolved
Our service provider has confirmed the issue is fully resolved. All support channels are fully operational at this time.
Posted 8 days ago. May 17, 2019 - 18:09 EDT
Monitoring
Our service provider has confirmed the issue is resolved. All support channels are fully operational at this time. We apologize for any inconvenience this may have caused. We will continue to monitor the status for any changes.
Posted 8 days ago. May 17, 2019 - 17:32 EDT
Identified
Our service provider has identified the issue and they are working diligently to get all services available as soon as possible. We apologize for any inconvenience.
Posted 8 days ago. May 17, 2019 - 16:16 EDT
Investigating
We are currently experiencing an issue with our provider causing multiple Care support channels to be unavailable. Currently, all of the following functions are unavailable (chat, SMS, email, Web to Case). Customer Care will still be available via phone for any support requests. We are investigating and hope to have a resolution soon. We apologize for any inconvenience.
Posted 8 days ago. May 17, 2019 - 13:27 EDT
This incident affected: Support (Chat, Email, SMS/Text Messaging).