Credit Card Processing
Incident Report for ShopKeep
Resolved
Our gateway partner has observed stability over the past 45 minutes with transaction processing issues across the affected processors. The issue is now resolved. Our gateway partner will continue to monitor the affected processors, and provide additional updates as needed.
Posted 10 months ago. Nov 14, 2017 - 15:04 EST
Identified
A gateway partner has confirmed reports of transaction processing latency with multiple processors due to a downstream issue with a major card brand. Support teams are currently investigating the incident and the gateway provider will continue to provide updates as they become available.
Posted 10 months ago. Nov 14, 2017 - 14:31 EST
Monitoring
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 10 months ago. Nov 14, 2017 - 13:54 EST