BigCommerce Integration
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 05, 2019 - 18:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 05, 2019 - 18:27 EDT
Investigating
Some ShopKeep users are reporting an inability to sync items from ShopKeep to BigCommerce. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 2 months ago. Apr 05, 2019 - 17:25 EDT
This incident affected: Integrations (BigCommerce Integration).