Failure to display Items within BackOffice
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2017 - 10:08 EST
Identified
Items are not currently appearing on the Items or Receive Inventory pages within Backoffice. We have identified the cause and are working to resolve it.
Posted 7 months ago. Feb 15, 2017 - 09:45 EST