Reporting issues
Incident Report for ShopKeep
Resolved
BackOffice performance is back to normal.
Posted 3 months ago. Aug 20, 2017 - 13:19 EDT
Monitoring
All merchants should now see transactions being reported correctly.
Posted 3 months ago. Aug 20, 2017 - 12:50 EDT
Identified
We have identified the issue delaying reporting on recent transactions, and are working to resolve it.
Posted 3 months ago. Aug 20, 2017 - 12:28 EDT
Investigating
We are investigating an issue where some merchants have delayed reporting of today's transactions.
Posted 3 months ago. Aug 20, 2017 - 11:42 EDT