Gift Card Processing Outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 22, 2017 - 08:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 22, 2017 - 08:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 22, 2017 - 08:04 EST
Investigating
Please note we are currently experiencing degraded performance with regards to processing gift cards.
Posted about 1 year ago. Nov 22, 2017 - 07:51 EST