Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process gift card payments normally.
Posted 7 months ago. Dec 22, 2017 - 14:46 EST
Monitoring
Full connectivity has been restored to the payment gateway and all customers should be able to process gift card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted 7 months ago. Dec 22, 2017 - 14:19 EST
Update
Our payment gateway is currently experiencing intermittent connectivity, meaning you may see issues processing gift card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. Dec 22, 2017 - 13:57 EST
Identified
Our payment gateway is currently experiencing intermittent connectivity, meaning you may see issues processing gift card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. Dec 22, 2017 - 13:55 EST
Investigating
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. Dec 22, 2017 - 13:26 EST