Issues when creating new Stock Items in BackOffice
Incident Report for ShopKeep
Resolved
BackOffice is operating normally.
Posted 4 months ago. Jul 27, 2017 - 14:01 EDT
Monitoring
We have corrected the issue affecting inventory item creation.
Posted 4 months ago. Jul 27, 2017 - 13:54 EDT
Investigating
We're investigating reports of some merchants being unable to create new inventory items in BackOffice.
Posted 4 months ago. Jul 27, 2017 - 13:42 EDT