iPad Register - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and ShopKeep register performance is back to normal.
Posted 25 days ago. Mar 27, 2019 - 08:08 EDT
Monitoring
Some ShopKeep users are reporting an inability to access their iPad register after doing a delete and reinstall of ShopKeep. This issue has been resolved but we will continue monitoring performance until the full resolution has been confirmed.
Posted 25 days ago. Mar 27, 2019 - 07:24 EDT
Identified
Some ShopKeep users are reporting an inability to access their iPad register after doing a delete and reinstall of ShopKeep. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 25 days ago. Mar 27, 2019 - 06:45 EDT
Investigating
Some ShopKeep users are reporting an inability to access their iPad register after doing a delete and reinstall of ShopKeep. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 25 days ago. Mar 27, 2019 - 06:18 EDT
This incident affected: BackOffice.