Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted about 1 year ago. Sep 21, 2017 - 19:33 EDT
Identified
There is currently an internet service provider outage impacting various areas. Our payment gateway is currently experiencing intermittent connectivity because of this, meaning you may see issues processing credit card payments. Please subscribe to updates on this page for new information as we uncover it.
Posted about 1 year ago. Sep 21, 2017 - 18:17 EDT
Investigating
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 1 year ago. Sep 21, 2017 - 17:38 EDT