BackOffice - Reporting
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted about 2 months ago. Feb 25, 2019 - 12:35 EST
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted about 2 months ago. Feb 25, 2019 - 11:59 EST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Feb 25, 2019 - 11:58 EST
Identified
The BackOffice is currently experiencing degraded performance. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted about 2 months ago. Feb 25, 2019 - 11:58 EST
Investigating
Some ShopKeep users are reporting an inability to access reports in BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 2 months ago. Feb 25, 2019 - 09:27 EST
This incident affected: BackOffice.