Credit Card Processing
Incident Report for ShopKeep
Resolved
First Data has not officially cleared the issue, however, we are not observing any ongoing failures. If we identify further impact, we'll provide additional updates.
Posted 6 months ago. Apr 09, 2017 - 01:56 EDT
Monitoring
We have begun seeing transactions First Data Nashville and North networks. We will continue to monitor the issue closely.
Posted 6 months ago. Apr 09, 2017 - 01:32 EDT
Identified
The current issue affecting processing of credit cards has been identified from First Data and they are still working to resolve the issue. They've confirmed that the outage is widespread across their Nashville and North platforms. They are not currently issuing an ETA.
Posted 6 months ago. Apr 09, 2017 - 00:58 EDT
Investigating
We are currently investigating multiple reports of issues while attempting to process credit card transactions and hope to have it resolved as soon as possible.
Posted 6 months ago. Apr 09, 2017 - 00:20 EDT