BigCommerce Integration
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and the ShopKeep to BigCommerce integration is back to normal.
Posted about 2 months ago. Nov 29, 2018 - 17:10 EST
Monitoring
The issue with syncing items to BigCommerce has been resolved and all users of the ShopKeep integration should now be able to sync items as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted about 2 months ago. Nov 29, 2018 - 15:55 EST
Investigating
Some ShopKeep users are reporting an inability to sync items from ShopKeep to BigCommerce or place orders on shop.shopkeep.com. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 2 months ago. Nov 29, 2018 - 15:40 EST
This incident affected: Integrations (BigCommerce Integration).