BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted 4 months ago. Feb 19, 2019 - 09:39 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Feb 19, 2019 - 08:52 EST
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 4 months ago. Feb 19, 2019 - 08:49 EST
Investigating
Some ShopKeep users are reporting an inability to access portions of their BackOffice, including receipt images, inventory, and reporting. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 4 months ago. Feb 19, 2019 - 08:25 EST
This incident affected: BackOffice.