ShopKeep App
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 19, 2019 - 18:27 EST
Monitoring
A new ShopKeep app update is now available in the App Store to address issues that users have been experiencing with iOS versions below iOS 10. Please update your ShopKeep app to this newest version at your earliest convenience. We will continue monitoring performance until the full resolution has been confirmed.
Posted 6 months ago. Feb 19, 2019 - 16:29 EST
Identified
Some ShopKeep users are reporting the inability to run the latest version of ShopKeep with iOS versions below iOS 10. We have identified the issue and its potential cause(s) and are working towards a resolution. Please subscribe to updates on this page for new information as we uncover it.
Posted 6 months ago. Feb 19, 2019 - 13:56 EST
Investigating
Some ShopKeep users are reporting the inability to run the latest version of ShopKeep with older versions of iOS. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 6 months ago. Feb 19, 2019 - 09:43 EST