BigCommerce Integration
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 18:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 13, 2019 - 17:17 EDT
Identified
Some merchants are currently unable to sync items from ShopKeep to BigCommerce. BigCommerce has uncovered an issue which is preventing BigCommerce merchants from accessing their store control panel, the BigCommerce API, and the BigCommerce website. BigCommerce has identified the issue and they are working to resolve this as soon as possible. Please note that data will only be delayed, not lost.
Posted 4 months ago. Jun 13, 2019 - 16:36 EDT
This incident affected: Integrations (BigCommerce Integration).