Intermittent connection issues for shopkeep.com
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and Shopkeep.com performance is back to normal.
Posted 9 months ago. Jan 24, 2019 - 13:00 EST
Monitoring
The issues affecting Shopkeep.com have been identified and corrected. You should be able to access all webpage features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 9 months ago. Jan 24, 2019 - 12:10 EST
Investigating
We’re currently working with an upstream provider to investigate connection issues to shopkeep.com.
Posted 9 months ago. Jan 24, 2019 - 11:25 EST
This incident affected: ShopKeep.com.