Gift Card Processing
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and the ShopKeep gift card processing is back to normal.
Posted over 1 year ago. May 22, 2018 - 22:33 EDT
Investigating
Please note we are currently experiencing degraded performance with regards to processing gift cards.
Posted over 1 year ago. May 22, 2018 - 21:13 EDT
This incident affected: Integrations (Gift Cards Integration).