BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 10:43 EDT
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted Jun 17, 2021 - 10:24 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Jun 17, 2021 - 10:10 EDT
This incident affected: BackOffice.