Backoffice Out of Service
Incident Report for ShopKeep
Resolved
BackOffice performance is at normal levels.
Posted Jun 06, 2016 - 13:19 EDT
Monitoring
We have deployed a fix for the issue affecting our web tier. We are continuing to monitor the situation.
Posted Jun 06, 2016 - 12:22 EDT
Identified
We have identified an issue with some of our web servers which is greatly reducing our capacity to handle requests. We are currently deploying a fix.
Posted Jun 06, 2016 - 12:18 EDT
Investigating
We are currently experiencing an issue that has resulted in Backoffice becoming unresponsive to all users.
Posted Jun 06, 2016 - 11:52 EDT
This incident affected: BackOffice.