Ecwid eCommerce Integration
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 14:42 EDT
Monitoring
Ecwid has informed us the issue has been resolved, and all ShopKeep eCommerce users should now be able to access their eCommerce Dashboard as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted Mar 19, 2021 - 13:42 EDT
Investigating
Some ShopKeep users are reporting an inability to access their eCommerce dashboard. You may see an error "This site can't be reached". We are working with Ecwid's team to identify the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Mar 19, 2021 - 13:03 EDT
This incident affected: Integrations (ShopKeep E-Commerce).