BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice reports are back to normal.
Posted 10 months ago. Sep 14, 2017 - 16:23 EDT
Monitoring
The BackOffice is currently experiencing degraded performance due to ongoing maintenance actions. Some reports may show "temporarily-unavailable" in place of the names that normally appear during this maintenance window.

We do not have an exact ETA on resolution at this time but expect all maintenance to be completed within several hours.
Posted 10 months ago. Sep 14, 2017 - 05:09 EDT