Degraded Performance on BackOffice/Items Page
Incident Report for ShopKeep
Resolved
BackOffice is now fully operational
Posted 11 months ago. Dec 22, 2016 - 05:00 EST
Monitoring
The ShopKeep engineering team has stabilized the performance of the BackOffice/Items page and also BackOffice overall. We will continue to monitor performance throughout the evening.
Posted 11 months ago. Dec 21, 2016 - 17:57 EST
Investigating
Some ShopKeep merchants are reporting trouble loading the Items page in their BackOffice. Our engineers are working to identify the cause and restore access for all customers.
Posted 11 months ago. Dec 21, 2016 - 16:21 EST