Gift Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the gift card gateway has been confirmed. All customers should be able to process gift cards normally.
Posted over 1 year ago. Jun 19, 2017 - 09:11 EDT
Monitoring
Full connectivity has been restored to the gift card gateway and all customers should be able to process gift cards again. We will continue monitoring the issue until a full resolution is confirmed.
Posted over 1 year ago. Jun 19, 2017 - 08:13 EDT
Identified
Our gift card gateway is currently experiencing intermittent connectivity, meaning you may see issues processing/loading/checking gift cards. We are working with the provider to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted over 1 year ago. Jun 19, 2017 - 07:55 EDT