BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
Some ShopKeep users were reporting an inability to sync transactions and access recent transactions in BackOffice. The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted 2 months ago. Apr 13, 2019 - 16:57 EDT
Monitoring
Some ShopKeep users were reporting an inability to sync transactions and access recent transactions in BackOffice. The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 2 months ago. Apr 13, 2019 - 16:43 EDT
Identified
The BackOffice is currently experiencing degraded performance. Some ShopKeep users are reporting an inability to sync transactions and access recent transactions in BackOffice. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Apr 13, 2019 - 16:23 EDT
Investigating
Some ShopKeep users are reporting an inability to sync transactions and access recent transactions in BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 2 months ago. Apr 13, 2019 - 15:19 EDT
This incident affected: BackOffice.