BackOffice transactions slow to appear in Reports
Incident Report for ShopKeep
Resolved
BackOffice is fully operational.
Posted 10 months ago. Apr 26, 2017 - 11:00 EDT
Update
The issue has been resolved. Our engineers are monitoring performance.
Posted 10 months ago. Apr 26, 2017 - 10:49 EDT
Monitoring
Some merchants may be experiencing an issue where recent transactions are slow to appear in their reports. We’re working to resolve this issue.
Posted 10 months ago. Apr 26, 2017 - 10:00 EDT