BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted about 1 month ago. Mar 20, 2018 - 12:53 EDT
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access BackOffice features as normal.

Receipt images will be delayed to BO. Returns will need to be processed manually.

We will continue monitoring performance until the full resolution has been confirmed.
Posted about 1 month ago. Mar 20, 2018 - 12:03 EDT
Identified
The BackOffice is currently experiencing degraded performance. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted about 1 month ago. Mar 20, 2018 - 11:44 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 1 month ago. Mar 20, 2018 - 11:32 EDT