Issues completing credit card transactions
Incident Report for ShopKeep
Resolved
ShopKeep's gateway partners have confirmed merchants using First Data Nashville for credit card processing are successfully processing transactions. ShopKeep will continue to monitor service, but we consider this incident resolved.
Posted 10 months ago. Nov 30, 2016 - 19:20 EST
Monitoring
Merchants using the First Data Nashville platform for transaction processing are reporting transaction attempts are processing. ShopKeep will continue to monitor this situation until we have a resolution confirmed by either First Data or our gateway partners.
Posted 10 months ago. Nov 30, 2016 - 19:03 EST
Identified
We have learned that the processing issue is specific to businesses processing payments on the First Data Nashville platform. As a result, the affected system is not under ShopKeep's control, but we will continue to update this page as we learn more about the issue.
Posted 10 months ago. Nov 30, 2016 - 18:51 EST
Investigating
We've received reports from several ShopKeep users of difficulty completing credit card transactions. It's likely that the issue is connected with a specific internet service provider. If you are encountering similar issues, please refer to this page for updates. Customer service reps will have no information beyond the updates on this page.
Posted 10 months ago. Nov 30, 2016 - 18:39 EST
This incident affected: Payment Processing (Credit Cards).