Credit card payments issue
Incident Report for ShopKeep
Resolved
We are no longer receiving reports of the issue, which agrees with the current status of our monitoring systems. We now consider the issue resolved.
Posted 10 months ago. Nov 19, 2016 - 13:54 EST
Identified
We have identified what seems to have been a momentary connectivity issue affecting a gateway partner. We will update as we learn more about the issue.
Posted 10 months ago. Nov 19, 2016 - 13:34 EST
Investigating
We are investigating reports from users having difficulty completing credit card transactions. If you are encountering similar difficulties, please refer to this page for updates. Customer Care representatives will have no further information than what is shared on this page, so please help us keep the lines clear as we research the issue.
Posted 10 months ago. Nov 19, 2016 - 13:27 EST
This incident affected: Payment Processing (Credit Cards).