Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted 4 months ago. Oct 10, 2017 - 20:53 EDT
Investigating
Some users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 5 months ago. Oct 10, 2017 - 20:28 EDT