BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 20:17 EDT
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted Jun 25, 2020 - 19:14 EDT
Identified
The BackOffice is currently experiencing degraded performance. We have identified the issue is with and external DNS Service and are working with the provider to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted Jun 25, 2020 - 18:41 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Jun 25, 2020 - 18:13 EDT
This incident affected: BackOffice.